Mailinglist Archive: opensuse-factory (633 mails)

< Previous Next >
Re: [opensuse-factory] - Problems with YAST GUI - New Tumbleweed snapshot 20190115 released!

On Wed, Jan 16, 2019 at 9:03 PM, Marco Calistri <PY1ZRJ@xxxxxxxxxxx> wrote:
Il 16/01/19 16:00, Dominique Leuenberger ha scritto:

 Please note that this mail was generated by a script.
 The described changes are computed based on the x86_64 DVD.
 The full online repo contains too many changes to be listed here.

 Please check the known defects of this snapshot before upgrading:
 
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20190115


 Please do not reply to this email to report issues, rather file a bug
 on bugzilla.opensuse.org. For more information on filing bugs please
 see https://en.opensuse.org/openSUSE:Submitting_bug_reports

 Packages changed:
   MozillaThunderbird (60.3.3 -> 60.4.0)

After the two latest updates I noticed that YAST GUI is very UGLY now.
It lost all the graphic context/icons it had before on its main
interface.

I tried to switch WANTED_SHELL/WANTED_GUI from auto to qt and gtk
without any changes.

Be so kind to guide me if there is a specific way to recover the old
YAST graphic looks.

Thanks and regards,

P.S. I'm on XFCE DE.

Hi,
That's a bug, and should be reported to bugzilla,
I would like to take a look into that.

Context screenshots would also be useful ;)

LCP [Stasiek]
https://lcp.world

About filling a bug you're absolutely right!

I will try to do it, despite it has been lot of time since I opened one.

Regards,

--
Marco Calistri
Build: openSUSE Tumbleweed 20190115
Kernel: 4.20.0-1-default - Cinnamon 3.8.9

N�����r��y隊Z)z{.���r�+�맲��r��z�^�ˬz��N�(�֜��^� ޭ隊Z)z{.���r�+��0�������Ǩ�
< Previous Next >