Mailinglist Archive: opensuse-factory (188 mails)

< Previous Next >
Re: [opensuse-factory] Rebuild required for perl-Module-Build
On Wed, 2018-12-19 at 22:08 +0100, Stefan Brüns wrote:
Hi everyone,

currently several perl packages are unresolvable due to an outdated perl-
Module-Build package (built for perl-5.26.2) in openSUSE:Factory.

Can someone trigger a rebuild?


There is nothing to do here for the time being - except wait: we just
checked in perl 5.28 and it will take a while for everything to
settle again on this.

Don't build against /standard if you're so easily startled by a few
unresolvasbles

Cheers
Dominique
< Previous Next >
Follow Ups
References