Mailinglist Archive: opensuse-factory (188 mails)

< Previous Next >
[opensuse-factory] Submitted bug 1119580 on frescobalid/python-poppler-qt5/ python3-poppler-qt5
Hi,

I installed TW on a new system, on which frescobaldi refuses to start. On the old system, with a TW of somewhere early November, things went fine.

According to the upstream mantainers of frescobaldi "the problem is that one of the dependency packages (python-poppler-qt5 or python3-poppler-qt5) is not correctly recompiled against the correct Qt version"

I entered https://bugzilla.opensuse.org/show_bug.cgi?id=1119580 on this.

regards, Jogchum Reitsma

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages