Mailinglist Archive: opensuse-factory (188 mails)

< Previous Next >
Re: [opensuse-factory] Kernel 4.19 causing ext4 corruption
On 05/12/2018 10:22, Bjoern Voigt wrote:
I do not had Ext4 issues with Kernel 4.19, but I did not want to take
any risks either.

What is the best option to downgrade the Kernel to 4.18 or lower?

I downgraded to Kernel 4.18 on my computers which use Tumbleweed (Kernel
4.18.5) or Leap 15.0 with Kernel_stable repo (Kernel 4.18.6) to a
self-compiled Kernel 4.18.20.

Unfortunately the scripts in package nvidia-gfxG05-kmp-default (Nvidia
driver) do not work with self-compiled kernels. So I also had to
re-compile the Nvidia driver manually. This is not an issue, if you use
the Nvidia *run.sh driver download.

See the Bugzilla discussion. You can simply disable the MQ scheduler
with a kernel boot parameter and avoid the issue.

--
Liam Proven - Technical Writer, SUSE Linux s.r.o.
Corso II, Křižíkova 148/34, 186-00 Praha 8 - Karlín, Czechia
Email: lproven@xxxxxxxx - Office telephone: +420 284 241 084


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups