Mailinglist Archive: opensuse-factory (381 mails)

< Previous Next >
Re: [opensuse-factory] Can no longer access pipe on cli
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Wed, 17 Oct 2018 12:42:42 +0100
  • Message-id: <1944633.ctCytMxptG@lianli>
On Wednesday, 17 October 2018 12:37:03 BST Daniel Morris wrote:
On Tue, Oct 16, 2018 at 04:46:54PM +0100, Ianseeks wrote:
On Tuesday, 16 October 2018 15:25:02 BST Daniel Morris wrote:
Have you tried the pipe on the key between Shift & Z? (ie Shift \)?

Sorry, I sort of touchtype, so not sure the last time I looked down,
but my muscle memory uses the lower key and don't think the one next
to the 1 key has ever "worked" for me.


Damn... yes, that works perfectly - thanks

Looking down, Alt Gr (the Alt to the right of the space bar) activates
the pipe on that key for me. I've just reasoned that by noticing the
three marks on the 4 key, and thinking how I create € symbols for EUR
currency. If you keep going along the row with that modifier there are
cute surprises with superscripted powers and logical 5/10 & 6/8
fractions too.


Great, thanks for the info. I never knew what to use the <Alt Gr> key for
before - it also gives me the pipe on that key i was trying yesterday.

Qt: 5.11.2 KDE Frameworks: 5.50.0 - KDE Plasma: 5.14.0 - kwin 5.14.0
kmail2 5.9.1 - akonadiserver 5.9.1 - Kernel: 4.18.12-1-default -
xf86-video-nouveau: 1.0.15

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >