Mailinglist Archive: opensuse-factory (381 mails)

< Previous Next >
[opensuse-factory] Can no longer access pipe on cli
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Tue, 16 Oct 2018 14:34:11 +0100
  • Message-id: <1901419.Drs0SPP7Im@lianli>
Hi

Not sure when this started but i no longer have access to the pipe symbol. It
only gives me ¬ or ` now.
I've got a basic logitech K120 keyboard (104 keys) and its worked fine until
now. I checked the konsol profile was still using the default keyboard bindings
- it was still the same.
I checked systemsettings5/Input Devices config and that was still set to the
Generic 104 key layout model.
I then checked systemsettings5/Regional Setting/Languages and that was empty so
i added Brit English. I'm not sure when this changed to blank as i always
change everything regional related when the user is created or soon after if
any regional issues occur.
I then checked systemsettings5/Regional Setting/Formats to make sure they were
all correct and it correctly had UK British English (en_gb) for "Region". But
if i toggle the "Detailed Settings" to Off, the "Time" short format changes and
the "Measurement Units" change from Metric to Imperial. There is something i
don't understand about changing the "measurement units", if you drop the box of
options you get all the countries plus "no change" and "Default" - why is it
not just "Metric" or "Imperial"? the only way i can get metric is to select "no
change".

Anyone have any ideas as to what i'm missing in my check list to find to where
my "pipe" has gone?

regards

Ian



--
opensuse:tumbleweed:20181012
Qt: 5.11.2 KDE Frameworks: 5.50.0 - KDE Plasma: 5.14.0 - kwin 5.14.0
kmail2 5.9.1 - akonadiserver 5.9.1 - Kernel: 4.18.12-1-default -
xf86-video-nouveau: 1.0.15



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >