Mailinglist Archive: opensuse-factory (381 mails)

< Previous Next >
Re: [opensuse-factory] Missing package in Leap 15.0: firewall-cmd
On 10/11/18 7:35 PM, Oliver Kurz wrote:
I assume that I misunderstood the error message then. I thought
"firewall-cmd" would
allow me to configure the firewall in YaST without having to install a large
number
of GtK and related packages.

Not really. The message means: Either you are in a graphical system, e.g.
gnome and call the
graphical yast module or "firewall-config", which is the GUI configuration
tool, or use
"firewall-cmd" in a shell.

It puts the name of a package and the name of a command in the same sentence
which is
definitely confusing unless you know one of them is a package and the user is
the
name of a command which is part of another package called "firewalld".

Adrian
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups