Mailinglist Archive: opensuse-factory (244 mails)

< Previous Next >
Re: [opensuse-factory] TW: outdated wxwidgets libs
Il 17/07/2018 10:03, Konstantin Voinov ha scritto:
Still no changes. Voted for bug.

On 2018-07-12 21:01, Peter Suetterlin wrote:
Hi,

is there a way you can trigger a (re)build of the wxwidgets package?
The current libs are compiled with the old compiler, so anything you
compile
yourself on an up-to-date TW system will fail to run with a mismatch
in ABI
version.

I had filed a bug report (boo#1100497) but there was no reaction to it
so far.
(is there a way I can check myself what is scheduled for coming TW
snapshots?)

So I had to get the wxWidgets-3_0 source package and build it myself :((

I would like to have this resolved as well for wxwidgets in TW.

Thanks and regards!

Marco
N�����r��y隊Z)z{.���r�+�맲��r��z�^�ˬz��N�(�֜��^� ޭ隊Z)z{.���r�+��0�������Ǩ�
< Previous Next >
Follow Ups