Mailinglist Archive: opensuse-factory (147 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed - Plasma Desktop freezes frequently.
On Tue, 10 Jul 2018 at 17:10, Felix Miata <mrmazda@xxxxxxxxxxxxx> wrote:

Manvendra Bhangui composed on 2018-07-10 15:26 (UTC+0530):

Each time it happens, this is what I see in the logs. What do you
think is happening?

I don't know whether you are using Wayland or Xorg, but if using one, try the
other. If that doesn't help, it's worth trying the other FOSS Xorg driver in
an
Xorg session. To use:

I am using Xorg. Will definitely try wayland because on the FC27 where
I don't see the problem, it is wayland.

Ctrl-Alt-Fn
login as root
zypper rm xf86-video-nouveau
log out of your X session
restart X or reboot
log into an Xorg/Plasma session

OK. Will try this.

and see if it helps. If you check Xorg.0.log you should see instead of
nouveau(0) Xorg reports you are using modeset(0) (on the lines that say
"connected" and many others). It's what my GT218 uses in 42.2, 42.3, 15.0 and
TW.


Ok.

Other things to try may not help, but it shouldn't hurt to try:

1-disable Plymouth, temporarily by appending plymouth.enable=0 to the boot
stanza you use in Grub. If it helps, remove the plymouth package with zypper
or
yast.

Which means I will lose the boot animation. But will try this temporarily.

2-Deselect enble compositor on startup

This I require because of projectM visualizations and desktop effect
which will not work with compositor disabled. But thanks for all the
suggestions, will try them and see what happens.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >