Mailinglist Archive: opensuse-factory (147 mails)

< Previous Next >
[opensuse-factory] TW suddenly freezes: keyboard not responding
Hello,

From time to time since several months now, I noticed freezes on my TW:
suddenly system went unresponsive and I can't input anything by the
keyboard.

All the apps loaded keep working regularly but I can't input any command
by the keyboard.

Only mouse navigation through the windows is functional.

I red some reports on the Web that this is a common occurrence for Intel
i915 video cards which I'm using here on my Leonovo Z470, then I tried
to modify the file /etc/X11/xorg.conf.d/10-intel.conf by changing former
AccellMethod parameter from *sna* to *uxa*, without any beneficial effects:

cat /etc/X11/xorg.conf.d/10-intel.conf
Section "Device"
Identifier "Intel Graphics"
Driver "intel"
Option "AccelMethod" "uxa"
#Option "DRI" "3"
#Option "TearFree" "true"
EndSection

My grub default is like this:

GRUB_CMDLINE_LINUX="libahci.ignore_sss=1"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash scsi_mod.use_blk_mq=1
intel_idle.max_cstate=1 resume=UUID=b0674d72-5b01-402b-8e0f-cf69170e6b05"

The only command that so far works to unlock the keyboard to me is to
send an HUP signal to agetty:

ps -ef|grep agetty
root 16419 1 0 13:32 tty1 00:00:00 /sbin/agetty -o -p -- \u
--noclear tty1 linux

sudo kill -HUP 16419

Does somebody faced similar issue and found a definitive solution?

Thanks!

Cheers,


--
Marco Calistri
Build: openSUSE Tumbleweed 20180704
Kernel: 4.17.2-2.gddde22d-default - Cinnamon 3.8.7

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups