Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] NVidia-problems with after snapshot 20180524
On 28/05/18 12:18, Jogchum Reitsma wrote:
After installing snapshot 20180524, with kernel 4.16.10-1-default, I can
only boot successfully in recovery-mode. When trying to boot kernel
4.16.10-1-default in standard mode, I get no graphical display, only 
flashing text, and it is impossible to login.

I have encountered this many times lately (and read the postings on this
list about the root cause), but I could always repair it by installing
the latest proprietary driver from NVidia, now
NVIDIA-Linux-x86_64-396.24.run. This time installation of that driver
seems to go fine, but after rebooting the result is the same.

In recovery mode, as would be expected, the display settings are not
optimal, and I can't use the second display.

Maybe related to this issue: a long time already I get warnings on
'Mesa-dri-nouveau':

Do you have the firmware package installed? This sounds very similar to
what happened to me on my last Tumbleweed install. For some reason, I
did not have the ``kernel-firmware'' package installed and I could not
get graphics working, no matter what driver fiddling I did.

On a laptop, ditto firmware.

But once I installed it, everything worked as expected.

--
Liam Proven - Technical Writer, SUSE Linux s.r.o.
Corso II, Křižíkova 148/34, 186-00 Praha 8 - Karlín, Czechia
Email: lproven@xxxxxxxx - Office telephone: +420 284 241 084


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References