Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
[opensuse-factory] Re: snapshot 20180525: perl version bump broke texlive-biber-bin dependency
  • From: Andreas Schwab <schwab@xxxxxxx>
  • Date: Mon, 28 May 2018 12:39:10 +0200
  • Message-id: <mvmin78njxt.fsf@suse.de>
On Mai 28 2018, Christian Neyers <neyers@xxxxxxxxxxxxxxxx> wrote:

Is the `equal` runtime requirement for perl necessary? The build requirement
is `greater or equal`:

%if %{with buildbiber}
BuildRequires: perl-base >= 5.26.1

I think the direct perl dependency should be removed, since the
appropriate perl module dependencies are already present
(eg. perl(Biber)).

Andreas.

--
Andreas Schwab, SUSE Labs, schwab@xxxxxxx
GPG Key fingerprint = 0196 BAD8 1CE9 1970 F4BE 1748 E4D4 88E3 0EEA B9D7
"And now for something completely different."
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups