Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: Please fix this before the release... (was: Re: [opensuse-factory] Leap 15.0 development finished)
Am Samstag, 19. Mai 2018, 13:15:42 schrieb AW:
And I wonder what all the journalists will make of a release without a
working Packman repo.

The Packman repo for Leap 15.0 exists and "works" fine AFAICT.

The problem is that packages cannot be built for Leap 15.0 anymore currently,
so there cannot be any updates either.

If e.g. VLC no longer could play a movie from a DVD, the verdict of users as
well as of the media will be that Leap 15 has an issue.

IIANM, playing DVDs should meanwhile work fine *without* Packman anyway, as
the MPEG2 patents have expired and support for it is included in the standard
distribution.

Except for "copy-protected" DVDs for which you need libdvdcss2, but that's not
available in Packman either.

Other things like MPEG4 (H264, AAC) do still need Packman (or similar) though.

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >