Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42 can be used as a base, Leap 15 can not
Hi there,

On Tue, 15 May 2018, 10:01:59 +0200, Andreas Schwab wrote:
On Mai 15 2018, Oliver Kurz <okurz@xxxxxxx> wrote:

On Tuesday, 15 May 2018 09:33:38 CEST Andreas Schwab wrote:
On Mai 15 2018, Olaf Hering <olaf@xxxxxxxxx> wrote:
Does anyone happen to know what changed in Leap 15 to cause all packages
to go into unresolvable like that?

openSUSE_Leap_15.0 x86_64 unresolvable: nothing provides rpm-build

nothing provides gcc-PIE

That's because openSUSE:Leap:15.0:Ports/ports is pointing to
openSUSE:Leap:15.0/ports (which has no route to the standard
repository), instead of openSUSE:Leap:15.0/standard.

I don't understand. Who should change what then?

The project maintainer.

can the _project maintainer_ please do that? Packman no longer builds as
a result; all packages in the Essential and Multimedia projects with
architecture x86_64 are in state "unresolvable".

Thx, cheers.

l8er
manfred
< Previous Next >