Mailinglist Archive: opensuse-factory (930 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed 20180403: conflict for pangomm-devel
On Wed, 2018-04-04 at 14:06 +0100, Peter Suetterlin wrote:
Updating from 0331:

Problem: pangomm-devel-2.41.5-1.1.x86_64 requires pkgconfig(glibmm-2.56) >=
2.55.1, but this requirement cannot be provided
deleted providers: glibmm2-devel-2.55.2-1.1.x86_64
Solution 1: deinstallation of pangomm-devel-2.41.5-1.1.x86_64
Solution 2: keep obsolete glibmm2-devel-2.55.2-1.1.x86_64
Solution 3: break pangomm-devel-2.41.5-1.1.x86_64 by ignoring some of its

Fix for pangomm is on the way already - they did not make it in time.
For the time being, if you can, I'd remove pangomm-devel.

< Previous Next >
Follow Ups