Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] Re: Kmail suffering, still does not want to send my emails
  • From: Wolfgang Bauer <wbauer@xxxxxx>
  • Date: Wed, 10 Jan 2018 11:54:33 +0100
  • Message-id: <1593831.uBGgmgpFLC@amiga>
Am Mittwoch, 10. Januar 2018, 11:28:53 schrieb Freek de Kruijf:
Op woensdag 10 januari 2018 07:38:07 CET schreef Luca Beltrame:
Il giorno Wed, 10 Jan 2018 12:51:31 +0700

"C. Brouerius van Nidek" <constant@xxxxxxxxxxx> ha scritto:
changed to : Email sending failed.

Failed to transport message. Connection to server lost

Open a terminal, export KSMTP_SESSION_LOG="ksmtp.log", then run
"akonadictl restart". Try to send a mail afterwards. That log will
contain the full SMTP session. It *does* include also passwords, so do
NOT post it blindly here: anonymize it first.

I tried this too, but used a full path like "/home/user/ksmtp.log", did not
get this file.

Try this then:
akonadictl stop
export KSMTP_SESSION_LOG="ksmtp.log"
akonadictl start

And try to send a mail afterwards.
This should create a ksmtp.log in the shell's current directory, or you can of
course use an absolute path too if you prefer...

And as I already wrote twice, setting a custom hostname in the sending account
settings might help in some cases.
(https://bugs.kde.org/show_bug.cgi?id=388160)
The fix for this has been accepted to Factory 21 hours ago, but is not in the
latest Tumbleweed snapshot yet. (should be in the next one then)

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >