Mailinglist Archive: opensuse-factory (447 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 9 Jan 2018 11:54:00 +0100 (CET)
  • Message-id: <alpine.LSU.2.21.1801091152220.425@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2018-01-08 at 15:21 -0000, Rainer Klier wrote:
Am Montag, den 08.01.2018, 15:34 +0100 schrieb Carlos E. R.:


No, you do not need to disable other repos, but it is best not to use
them, specially if the packages you want are available on TW main repos
(oss, non-oss, and update)

don't like this.

But the when a package is both in TW/oss and some repo, the repo version is typically experimental. Normally you should not use them.

You simply have to run "zypper dup" periodically. Often.

don't like this either.
:-(
but at least it is now clear to me.


- -- Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlpUn0gACgkQtTMYHG2NR9XXSgCfZKFFGXJk2x/ntRIaXgD20AWK
U+YAn0/FiTo27dUpEmlPKmC/MThw3fGp
=+I0S
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >