Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1

On Tuesday 2018-01-09 11:00, Richard Biener wrote:

so it's only in the comments. Might be that they are still not
copied to the repository metadata. The rpms seem to have requires
like libz.so.1(ZLIB_1.2.0)(64bit) at least.

zypper runs a transaction check with rpm, so if it missed selecting some rpms
for installation that would otherwise be required to satisfy symver deps, it
would have already errored out for someone on the planet, I guess.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >