Mailinglist Archive: opensuse-factory (447 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1
On Tue, 2018-01-09 at 08:15 +0000, Rainer Klier wrote:
your packages came from Tumbleweed this could either be a bug or due to
the fact that evolution was still building against the newer library. In
the latter case waiting the build to finish and installing the newer
evolution version will fix the problem.
If you have a mix of packages from different repositories then this is
not a bug and it is up to you to find the correct library, which you did

no, both are from TW repo.
it would be interesting, what happens to evolution for a user, who cleanly
and correctly always did a "zypper dup"....
does it also crash?

Highly doubtful, since there is an openQA test of a duped machine - and
I am sure many more would have jumped on the wagon here and shouted 'me
too'

Anyway, to hopefully get this to an end: what you very likely forgot to
update at the same time as libwebkitgtk-4_0-37 was webkit2gtk-4_0-
injected-bundles (note: this is an assumption/guess only)

Cheers
Dominique
< Previous Next >
Follow Ups