Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] Kernel Panic with snapshot 20180104
On 07/01/18 20:17, Stratos Zolotas wrote:
Hi,

I'm getting an always reproducible kernel panic and the system is not
bootable with kernel 4.14.11. Booting with 4.14.9 works.

Was only able to take a photo....

https://photos.app.goo.gl/CplKIGQy6tnvM2c83

Anyone else experiencing this or any hint on what to look?

Stratos.

Ooops...I just realised that this is Factory list so we are talking here
Tumbleweed, right?

Well, I *still* get this in LEAP 42.3 but not anymore in TW. In TW I am
now running kernel 4.14.12.x *AND* the new BETA version of the nVidia
driver -- 390.12 -- and the nvidia driver compiles and the TW boots
without any problems. (But I haven't allowed TW to be updated to the
latest 'snapshot' -- I might just forego this while the going is good.)

In Leap 42.3 I am also using nvidia driver 390.12 and kernel 4.14.12.0
and I get the error msg you mention above. However, I can compile the
nvidia driver and get 42.3 to boot by using adding to the command line
which compiles the nvidia driver: '--no-unified-memory'.

And this what has got me absolutely bamboozled: both Leap 42.3 and TW
are installed on the same desktop and yet Leap stuffs-up while TW I
managed to get working.

BC


--
Always be nice to people on your way up -- you'll see
the same people on your way down.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References