Mailinglist Archive: opensuse-factory (394 mails)

< Previous Next >
Re: [opensuse-factory] QGIS
Dne středa 3. ledna 2018 23:10:40 CET, Wolfgang Bauer napsal(a):
Am Mittwoch, 3. Januar 2018, 21:39:00 schrieb Vojtěch Zeisek:
Hm, so we can choose from not really working and not installable
application...? :-( IMHO the first option is the way to go now...

Well, the current qgis should not require/use qca at all.
qca is (was) for Qt3, but qgis is Qt4 based.

The dependency on qca is specified manually in the specfile, seems to be a
(accidental) left-over from previous versions.

A submit request to remove that dependency is pending:
https://build.opensuse.org/request/show/561330

Cool! Thank You very much!

But you should be able to just "ignore" that requirement when installing
qgis.
--
Vojtěch Zeisek
https://trapa.cz/
< Previous Next >