Mailinglist Archive: opensuse-factory (447 mails)

< Previous Next >
Re: [opensuse-factory] QGIS
  • From: Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx>
  • Date: Wed, 03 Jan 2018 21:39:00 +0100
  • Message-id: <4108160.C6JSBlABe2@tilia>
Dne středa 3. ledna 2018 19:57:12 CET, Bruno Friedmann napsal(a):
On mercredi, 3 janvier 2018 11.28:54 h CET Vojtěch Zeisek wrote:
Hello,
QGIS is excellent GIS software, although it is currently not installable
on
TW due to removal of qca in required version. Current stable QGIS 2 uses
Python 2 and Qt 4, but there is beta version of version 3 based on Python
3 and Qt 5. As the version 2 is not installable anymore anyway on TW, what
about replacing it by beta version of QGIS 3? It is just my humble
suggestion for the maintainer. :-)

Qgis3 is still not yet workable as it is (I'm following git snapshot here)
It will only build for TW 64bits (don't know why it fail for i586)
see 1

Hm, so we can choose from not really working and not installable
application...? :-( IMHO the first option is the way to go now...

I've no hope to have it working for Leap due to a too lower version of qt5
there and certainly missing python3 part.

Do You mean Leap 15 or 42.3? IMHO we are going to need it for TW and Leap 15,
correct?

Actually I trying to fix a /usr/usr/lib search path which make it failing to
load pluging. After that (or if you don't worry too much to make a symlink)
it seems to work ...

Btw any help in form of submission, would be great :-)

Sorry, i have practically zero packaging experience, my help woudn't be
helpful... ;-)

1 : https://build.opensuse.org/package/show/
home:bruno_friedmann:branches:Application:Geo/qgis-master
--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >
Follow Ups