Mailinglist Archive: opensuse-factory (453 mails)

< Previous Next >
Re: [opensuse-factory] Kmail, also after latest update "Email Sending failed"
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Sat, 30 Dec 2017 10:23:41 +0000
  • Message-id: <11057260.jVrSrlQEVa@lianli>
On Saturday, 30 December 2017 07:10:05 GMT constant@xxxxxxxxxxx wrote:
Update 20171228 did not bring any improvement for my ailing Kmail.
Have followed the correspondence about the "failed to transport message.
Even tried my hand on the debug proposition but failed somewhere along the
route.

Suspected that due to the long use of my Kmail some irregularties must
heve krept in my kmail setup I set a new kmail up from zero in an new user
to no avail.
The only difference between my old long used setup and the fresh setup was
the message "Failed to Transport Message.2 and Failed transport Message,
service error" (my old setup) into "Failed to Transport Message.6"

Is thee a chance to have a functioning Kmail still this year ? ;)
When it occasionally happens to me, i open the email that is sitting in the
outbox and it displays an orange bar across the email between the headers and
the message talking about a "dictionary error", i just delete that message
(click on the "x" to the right of the error) and press send again and it seems
to work every time.

--
opensuse:tumbleweed:20171222
Qt: 5.9.3 KDE Frameworks: 5.40.0 - KDE Plasma: 5.11.4 - kwin 5.11.4
kmail2 5.7.0 - akonadiserver 5.7.0 - Kernel: 4.14.6-1-default - xf86-video-
nouveau: 1.0.15



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References