Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] Re: fcitx to write in CJK in calibre
On Thu, 28 Dec 2017 05:08:28 +0100,
Chan Ju Ping wrote:

On Thursday, 28 December 2017 07:08:08 +08 Luca Beltrame wrote:
Il giorno Wed, 27 Dec 2017 23:45:55 +0100

Takashi Iwai <tiwai@xxxxxxx> ha scritto:
Hm, then might it be a difference of DE? FWIW, I've tested on XFCE
and it worked.

I can't comment on Calibre, but I'm using CJK input with fcitx-qt5 in
Plasma 5 and Qt applications without issues.

It's been this way since the beginning for me, and I just for the life of me
can't figure out why I can't get it to work on calibre.

Perhaps it is the inability to detect an input field? I tried typing using
the
virtual qwerty keyboard into calibre and that doesn't work.

You may try to create another fresh account just for testing and check
whether the very same problem appears. And also try to test a
different desktop, e.g. start with the simplest one like icewm.


Takashi
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >