Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] MySQL Worckbench error (was: Tumbleweed - Review of the week 2017/49)
  • From: Mykola Krachkovsky <w01dnick@xxxxxxxxx>
  • Date: Tue, 12 Dec 2017 12:34:43 +0200
  • Message-id: <1611732.WM0TMTyzUt@thaumaturge>
вівторок, 12 грудня 2017 р. 09:47:35 EET Cristiano Guadagnino написано:
Hi Mykola

On 11/12/2017 11:47, Mykola Krachkovsky wrote:
* MariaDB 10.2.10

And MySQL-Workbench doesn't connect to MySQL servers anymore (at least 5.5
and 5.7) with error "Unsupported option provided to mysql_options()".
Sad.
You're too behind with your MySQL-Workbench release.
I have v6.3 here and it connects without problems (and mostly works
correctly), though it issues a warning.

Cris
I have MySQL Workbench 6.3.9 from repositories. Noted there is 6.3.10 on site.
Will try to update repos. What version are you using? Are your local libraries
MariaDB and you are connecting to MySQL (not MariaDB) server?

--
Kind regards,
Mykola Krachkovsky
--
Найкращі побажання,
Микола Крачковський
< Previous Next >
Follow Ups