Mailinglist Archive: opensuse-factory (454 mails)

< Previous Next >
Re: [opensuse-factory] Can't provide file '' from repository = 20171129
  • From: "C. Brouerius van Nidek" <constant@xxxxxxxxxxx>
  • Date: Sat, 02 Dec 2017 14:29:18 +0700
  • Message-id: <1740016.WBRyZ832p6@192>
On Saturday, December 2, 2017 2:15:23 PM WIB Felix Miata wrote:
C. Brouerius van Nidek composed on 2017-12-02 13:59 (UTC+0700):
My update of snapshot 20171129 stops with following remark. The remark
follows the retrieval of 37 of a total of 447 files.
Retry give the same info at once and ignore is of no help either.
It looks like zypper has some problems with a hardlink.
No idea how to repair such a problem.

--------------------------------
[download.opensuse.org-oss|http://download.opensuse.org/tumbleweed/repo/os
s/] Can't provide file '' from repository 'download.opensuse.org-oss'
History:
- Can't hardlink/copy /var/adm/mount/AP_0x97QIwY to
/var/cache/zypp/packages/ download.opensuse.org-oss
- Can't provide

Abort, retry, ignore? [a/r/i] (a):
The first of those two files looks like a temp file of some kind. It never
happened to me. I have no idea why it would happen, unless /var/cache/ and
/var/adm/ are on separate filesystems. I would try:

zypper clean; zypper ref

to see if it clears up.

tried it out but after a fresh zypper dup I get the same result.
Did not do the trick.
Other ideas? ;)

--
opensuse:tumbleweed:20171123
Qt: 5.9.2
KDE Frameworks: 5.40.0
kf5-config: 1.0
KDE Plasma: 5.11.3
plasmashell 5.11.3
Kernel: 4.14.0-1-default
Linux User 183145 working on a Pentium IV .

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups