Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
Re: [opensuse-factory] Re: libproxy error after dup
Am 28.11.2017 um 13:22 schrieb Cristian Rodríguez:
On this case, current git of libproxy contains a bundled copy of
libmodman.it is actually pretty small, one header and once source
file.. and could be used instead on this particular case so it doesn't
break the package manager once again..

Actually the only thing in Factory that requires libmodman is
libproxy... so we would not even waste space on a standard installation
by just statically linking the included (identical) copy.
--
Stefan Seyfried

"For a successful technology, reality must take precedence over
public relations, for nature cannot be fooled." -- Richard Feynman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >