Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
Re: [opensuse-factory] Re: libproxy error after dup
On Tue, 2017-11-28 at 09:22 -0300, Cristian Rodríguez wrote:
On Tue, Nov 28, 2017 at 6:06 AM, Andreas Schwab <schwab@xxxxxxx>
wrote:
On Nov 27 2017, Jan Engelhardt <jengelh@xxxxxxx> wrote:

GNOME has a similar problem (bugzilla.opensuse.org/903974 was
once
opened) and never bothered fixing, so I doubt it will be any
different
for modman.

It has to be admitted, though, doing proper symbol versioning is
easy to
get wrong, especially in C++.

Andreas.

On this case, current git of libproxy contains a bundled copy of
libmodman.it is actually pretty small, one header and once source
file.. and could be used instead on this particular case so it
doesn't
break the package manager once again..

Guys, still nobody managed to actually pinpoint what was wrong: neither
of the RPMs has had a rebuild for > 2 months.

The 'fix' was even to reinstall the same version of the same package.
So there was defintively no rebuild needed.

Can we please stop 'guessing' and get to the point where we are being
constructive again? It's tiresome to read the same over and over by
different people that did not take the time to read the rest of the
thread and understand the issue at hand first.

Thanks
Dominique
< Previous Next >
Follow Ups