Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
Re: [opensuse-factory] Rich Text button
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Tue, 21 Nov 2017 09:21:38 +0000
  • Message-id: <3085733.5PYBm050IH@lianli>
On Monday, 20 November 2017 20:56:58 GMT Knurpht - Gertjan Lettink wrote:
Op maandag 20 november 2017 18:55:39 CET schreef Ianseeks:
Hi

I'm having an issue sending emails to Factory because although i've got
everything set to using plain text, it gets rejected as an html email. If
this email gets through then i've found out why - the <Rich Text> button
is shown as pressed on in the composer window for new emails. I've turned
it off but I cannot find out how to make it stick for the next email, I
think I recollect this happening a few years ago but I might be wrong. Any
ideas?

Regards

Ian

You mean the "T" icon? It's on in my case, testing now if this is what it's
about. It shows as active ( pressed ).



Yes, thats the one. Factory list objects to these type emails. Its only
happened within the last few snapshots or so as i've not sent an email to
Factory for a while. I've also had a reply issue on another list where the
reply would not include the text of the email i was replying to but it worked
for this one

--
opensuse:tumbleweed:20171117
Qt: 5.9.2
KDE Frameworks: 5.40.0
KDE Plasma: 5.11.3
kwin 5.11.3
kmail2 5.6.3
akonadiserver 5.6.3
Kernel: 4.13.12-1-default
Nouveau: 1.0.15_1.2

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >