Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
Re: [opensuse-factory] GNOME Wayland (in QEMU)
31.07.2017 06:39, Andrei Borzenkov пишет:
30.07.2017 23:35, Neil Rickert пишет:
On 07/30/2017 02:45 PM, Andrei Borzenkov wrote:

I still do not see how I am supposed to start GNOME under Wayland, even
though this is allegedly default in GNOME 3.24. Selecting GNOME session
in GDM start X session.

In Tumbleweed that I installed two years ago, it just works.

In a more recently installed Tumbleweed, I had the same problem. It
turned out that currently Tumbleweed is not installing
Gnome-session-wayland. Once I installed that, it worked. It might
require rebooting first.


After installing gnome-session-wayland I'm back to "Sorry, this didn't
work" after selecting any session in GDM. Removing this package did not
help even after restart; but removing xorg-x11-server-wayland did.

So it still does not work ... either no wayland or no session at all.


I gave it one more try with the same result. This time TW was installed
with GNOME desktop from the very beginning. Once I installed
gnome-session-wayland and xorg-x11-server-wayland, I cannot login either
with "GNOME" or with "GNOME Xorg" session. gdm itself runs in wayland,
so it does not look like wayland issue, at least directly.

I am not sure where to look either. Where are gdm logs nowadays?
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups