Mailinglist Archive: opensuse-factory (765 mails)

< Previous Next >
Re: [opensuse-factory] Firefox 57 aka Quantum
On 07/11/17 12:18 PM, Wolfgang Rosenauer wrote:
Am 07.11.2017 um 18:05 schrieb Roman Bysh:
> I'm having a problem installing it on 42.3 due to a missing file.
>
> #### YaST2 conflicts list - generated 2017-11-07 12:03:44 ####
>
> nothing provides libnss3.so(NSS_3.30)(64bit) needed by
> MozillaFirefox-56.99-1.1.x86_64
>
>      [ ] do not install MozillaFirefox-56.99-1.1.x86_64
>
>      [ ] break MozillaFirefox-56.99-1.1.x86_64 by ignoring some of its
dependencies

ah, sorry.
If you use the mozilla:beta repo you also need to have the mozilla repo as a
baseline because you need newer versions of depending libraries which are
"stable" and therefore not in the beta repository.


Wolfgang

I just added the main Mozilla repo and it's installing.

--
Cheers!

Roman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >