Mailinglist Archive: opensuse-factory (824 mails)

< Previous Next >
Re: [opensuse-factory] It is currently impossible to install QGIS
Dne čtvrtek 26. října 2017 14:37:47 CEST, Bruno Friedmann napsal(a):
On jeudi, 26 octobre 2017 14.04:13 h CEST Bruno Friedmann wrote:
On jeudi, 26 octobre 2017 12.56:26 h CEST Vojtěch Zeisek wrote:
since yesterday it's impossible to install QGIS (available in science
and geo OBS repos). It requires package qca. I see it as being in main
repository at https://software.opensuse.org/package/qca but 'zypper se
qca' doesn't show it and 'sudo zypper in qgis' complains about qca being
unavailable. It happens at TW since yesterday or day before, I think.
What is wrong?

Hi Vojtech thanks to raise your hands here.
Could you please
a) open a bug report against Qgis
b) specify on which plateform your seeing this trouble (Leap TW etc)
c) Assign it to me or put me on CC please
Many thanks.

Okay after having a look at it, it seems we still have an obsolete
BuildRequires : qca-devel when we already use libqca2-devel.
There's a new build in my bco which start building here
https://build.opensuse.org/package/show/
home:bruno_friedmann:branches:Application:Geo/qgis

It states "openSUSE_Tumbleweed x86_64 unresolvable nothing provides qca-
devel"... :-(

From a quick test, it start and seems to work, but it would be nice
to have confirmation.
--
Vojtěch Zeisek
https://trapa.cz/
< Previous Next >