Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
[opensuse-factory] Re: TW : needing libcrypto.so.10
Hi

I researched and managed to install the application and dependencies

Follow the instructions:

Chart Geany - Technical Analysis Software
https://chartgeany.com/

Download
https://chartgeany.com/downloads/chartgeany-5.2.0-1.fc25.x86_64.rpm

=====

Requirements error:

libopenssl1_0_0

=====

Fix:

Libcrypto.so.10 from Fedora
https://pkgs.org/download/Libcrypto.so.10

=====

Get openssl-libs for Fedora 25
http://dl.fedoraproject.org/pub/fedora/linux/updates/25/x86_64/o/openssl-libs-1.0.2k-1.fc25.x86_64.rpm

OR

Get compat-openssl10 package for Fedora 26
http://dl.fedoraproject.org/pub/fedora/linux/updates/26/x86_64/c/compat-openssl10-1.0.2j-9.fc26.x86_64.rpm

=====

Install openssl-libs
sudo rpm -Uvh --nodeps openssl-libs-1.0.2k-1.fc25.x86_64.rpm

OR

Install compat-openssl10
sudo rpm -Uvh --nodeps compat-openssl10-1.0.2j-9.fc26.x86_64.rpm

=====

Install deps from openSUSE
sudo zypper in libQt5Concurrent5

Install Chart Geany
sudo rpm -Uvh --nodeps chartgeany-5.2.0-1.fc25.x86_64.rpm


good luck



--
Sent from: http://opensuse.14.x6.nabble.com/opensuse-factory-f3292933.html
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References