Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
[opensuse-factory] Latest download problems with 2 repositories
  • From: ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Sat, 14 Oct 2017 11:08:04 +0100
  • Message-id: <5547290.BN3uVgXdNp@lianli>
Hi

Trying to run "zypper dup --no-allow-vendor-change -l" today and got loads of
"missing files / broken dependencies" errors from these repos:-
'http://download.opensuse.org/KDE:/Extra/openSUSE_Tumbleweed/
'http://download.opensuse.org/LibreOffice:/Factory/openSUSE_Factory

Also still getting this :-
Retrieving repository 'KDE Extra' metadata
---------------------------------------------------------------------------------------[\]

New repository or package signing key received:

Repository: KDE Extra
Key Name: KDE:Extra OBS Project <KDE:Extra@xxxxxxxxxxxxxxxxxx>
Key Fingerprint: 1A04160E 8C77D8FE 43CA364B 20F8C4F4 0D210A40
Key Created: Thu 27 Oct 2016 20:38:46 BST
Key Expires: Sat 05 Jan 2019 19:38:46 GMT
Rpm Name: gpg-pubkey-0d210a40-581257c6


Do you want to reject the key, trust temporarily, or trust always? [r/t/a/?
shows all options] (r):


Anyone else with these problems? I've run 'zypper verfiy' and reports
everything okay


Sample list of errors


Retrieving: antiword-0.37-1.36.x86_64.rpm
......................................................................[not
found (998 B/s)]
File './x86_64/antiword-0.37-1.36.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):
Warning: You have chosen to ignore a problem with download or installation of a
package which might lead to broken dependencies of other packages. It is
recommended to run 'zypper verify' after the operation has finished.

Retrieving package appmenu-qt-0.2.7~daily13.05.02-4.31.x86_64
(2/95), 39.4 KiB ( 99.3 KiB unpacked)
Retrieving: appmenu-qt-0.2.7~daily13.05.02-4.31.x86_64.rpm
.....................................................[not found (435 B/s)]
File './x86_64/appmenu-qt-0.2.7~daily13.05.02-4.31.x86_64.rpm' not found on
medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a): i

Retrieving: cln-1.3.4-7.37.x86_64.rpm
..........................................................................[not
found (983 B/s)]
File './x86_64/cln-1.3.4-7.37.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package gtk2-engine-oxygen-1.4.6-25.9.x86_64
(6/95), 384.6 KiB ( 1.3 MiB unpacked)
Retrieving: gtk2-engine-oxygen-1.4.6-25.9.x86_64.rpm
...........................................................[not found (987 B/s)]
File './x86_64/gtk2-engine-oxygen-1.4.6-25.9.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package kcm_systemd-1.2.1-1.44.x86_64
(8/95), 142.7 KiB (483.9 KiB unpacked)
Retrieving: kcm_systemd-1.2.1-1.44.x86_64.rpm
............................................................................[not
found]
File './x86_64/kcm_systemd-1.2.1-1.44.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package krita-3.3.0-56.3.x86_64
(12/95), 28.1 MiB ( 92.2 MiB unpacked)
Retrieving: krita-3.3.0-56.3.x86_64.rpm
..................................................................................[not
found]
File './x86_64/krita-3.3.0-56.3.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package lensfun-data-0.3.2-22.6.noarch
(14/95), 193.4 KiB ( 1.8 MiB unpacked)
Retrieving: lensfun-data-0.3.2-22.6.noarch.rpm
.................................................................[not found
(423 B/s)]
File './noarch/lensfun-data-0.3.2-22.6.noarch.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package libKF5MediaWiki5-5.37.0-7.4.x86_64
(15/95), 83.3 KiB (322.7 KiB unpacked)
Retrieving: libKF5MediaWiki5-5.37.0-7.4.x86_64.rpm
.......................................................................[not
found]
File './x86_64/libKF5MediaWiki5-5.37.0-7.4.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving package libKF5Torrent6-2.1-2.4.x86_64
(16/95), 525.0 KiB ( 1.7 MiB unpacked)
Retrieving: libKF5Torrent6-2.1-2.4.x86_64.rpm
..................................................................[not found
(422 B/s)]
File './x86_64/libKF5Torrent6-2.1-2.4.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
Warning: You have chosen to ignore a problem with download or installation of a
package which might lead to broken dependencies of other packages. It is
recommended to run 'zypper verify' after the operation has finished.

Retrieving package libKF5Vkontakte2-5.0.0-2.4.x86_64
(17/95), 63.7 KiB (239.7 KiB unpacked)
Retrieving: libKF5Vkontakte2-5.0.0-2.4.x86_64.rpm
........................................................................[not
found]
File './x86_64/libKF5Vkontakte2-5.0.0-2.4.x86_64.rpm' not found on medium
'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

Retrieving: libbase-1.1.3-17.9.noarch.rpm
......................................................................[not
found (425 B/s)]
File './noarch/libbase-1.1.3-17.9.noarch.rpm' not found on medium
'http://download.opensuse.org/repositories/LibreOffice:/Factory/openSUSE_Factory/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):

--
opensuse:tumbleweed:20171010
Qt: 5.9.1
KDE Frameworks: 5.38.0
KDE Plasma: 5.11.0
kwin 5.11.0
kmail2 5.6.1
akonadiserver 5.6.1
Kernel: 4.13.5-1-default
Nouveau: 1.0.15_1.2

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >