Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
Re: [opensuse-factory] exim problem after installing 20171007
Roger Whittaker wrote:
Problem: exim-4.86.2-4.2.x86_64 requires libldap-2.4.so.2()(64bit),
but this requirement cannot be provided

I guess this is caused by Jan's libldap symlink change.

See forwarded request:
https://build.opensuse.org/request/show/530541

In theory this should work once all packages are rebuilt.
Personally I don't have overview what's needed to make this work
consistently.

Are you installing exim package from a third-party repo?

Ciao, Michael.

< Previous Next >
References