Mailinglist Archive: opensuse-factory (826 mails)

< Previous Next >
Re: [opensuse-factory]
* Steven Hess <flamebait@xxxxxxxxx> [10-05-17 22:16]:
I am seeing this error trying to update to the latest snapshot.

"Problem: yast2-apparmor-4.0.0-1.2.noarch requires
perl(:MODULE_COMPAT_5.26.1), but this requirement cannot be provided
uninstallable providers: perl-5.26.1-1.2.i586[openSUSE-20170120-0]
perl-5.26.1-1.2.x86_64[openSUSE-20170120-0]"

Then lists a bunch of obsolete packagers it will keep if I go with
solution (1)
Is it a problem with my machine or should I go with solution (2) or (3)?

please provide a Subject when posting.

perhaps the mirror you are accessing has not yet updated. when I see this
I opt to keep the obsolete package until an update provides proper
replacements. I cannot tell you whether to opt for (2) or (3) as I cannot
see them on your screen....

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References