Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
[opensuse-factory] Re: Next steps for Firefox on TW
  • From: Achim Gratz <Stromeko@xxxxxxxx>
  • Date: Tue, 05 Sep 2017 21:50:12 +0200
  • Message-id: <874lshexhn.fsf@Rainer.invalid>
huw writes:
As a TW user I'm already dying to upgrade to 55, having already
ensured that my extensions are compatible.

Yeah, so how did you do that? I'd have an older machine for testing,
maybe it's less of a problem than I think. I just can't test FF55
anywhere else since I need Java on those machines.

This is Tumbleweed, not Leap;

That doesn't explain anything, nor should it make one choice more or
less likely than the other w.r.t. how that particular transistion is
handled for FireFox. I am using Tumbleweed for a lot longer than Leap
existed even as a name and I've lived through a number of re-definitions
of what exactly "Tumbleweed" is supposed to be.

I respectfully suggest that if you want to keep an older version of a
package, you prevent its upgrades yourself via Yast.

I can do that, but it won't get me the ESR updates. There's probably a
solution for that also, but the less fiddly, the better.

(This probably sounds snarkier than is intended; I just want the
release team to know there are those of us patiently waiting for a
package whose official stable release is already a month old)

It sounded exactly as snarky as you wanted it to, so just own it.

Anyway, there was discussion of having both ESR and 55+ as mutually
exclusive packages in TW at least for some time to allow folks to switch
on their own schedule (within reason) and I still think that was the
better idea.


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Wavetables for the Terratec KOMPLEXER:
http://Synth.Stromeko.net/Downloads.html#KomplexerWaves

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups