Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Fwd: Re: [opensuse-factory] External Drive for a Backup - errors


-------- Forwarded Message --------
Subject: Re: [opensuse-factory] External Drive for a Backup - errors
Date: Wed, 9 Aug 2017 10:58:59 +0200
From: Mari Donkers <opensuse@xxxxxxxxxxxxxxxx>
To: opensuse-factory@xxxxxxxxxxxx

On 08-08-17 19:24, Christian Boltz wrote:
Hello,

Am Dienstag, 8. August 2017, 18:31:00 CEST schrieb james:
Vojtěch Zeisek:
Dne úterý 8. srpna 2017 18:19:00 CEST, james napsal(a):
Vojtěch Zeisek:
Dne úterý 8. srpna 2017 13:44:00 CEST, james napsal(a):

Duplicity requires several Python packages. If I remember
correctly, I had to manually install python-paramiko,
python-pycrypto, python-ecdsa, might be something else. After it
duplicity worked correctly. I think, as it has many
possibilities, it doesn't have these packages as required.

Did you ask/tell the package maintainer about these dependencies? They
are not even listed as Recommends, so IMHO this might count as a bug.


There has been a bugreport on Duplicity dependencies earlier:

https://bugzilla.opensuse.org/show_bug.cgi?id=1047137

Regards




< Previous Next >
References