Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Re: [opensuse-factory] External Drive for a Backup - errors
On 2017-08-09 03:24, james wrote:
Carlos E. R.:
On 2017-08-08 23:32, james wrote:
Carlos E. R.:
On 2017-08-08 22:47, james wrote:


http://susepaste.org/43553632

There are hardware errors logged in the last hour.
What they mean I have no idea:

9 Power_On_Hours 0x0012 082 082 000 Old_age Always
- 7970

...

Error 22 occurred at disk power-on lifetime: 7970 hours (332 days + 2
hours)
When the command that caused the error occurred, the device was active
or idle.

After command completion occurred, registers were:
ER ST SC SN CL CH DH
-- -- -- -- -- -- --
84 51 a0 60 fd 00 03 Error: ICRC, ABRT at LBA = 0x0300fd60 = 50396512

Commands leading to the command that caused the error were:
CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
-- -- -- -- -- -- -- -- ---------------- --------------------
61 00 18 00 05 01 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 10 00 01 01 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 08 00 fd 00 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 00 00 f9 00 40 00 00:04:35.213 WRITE FPDMA QUEUED
61 00 18 00 f5 00 40 00 00:04:34.481 WRITE FPDMA QUEUED


Well, a few weeks ago, this worked great, i mean great. Today and the last
few days, not at all. I am inclined to think it is not hardware since it
passed GSmartControl with flying colors. I think something is wrong in the
install. Something is missing or misconfigured. I probably either need to
Download TW ISO and go clean install or try another distro. Not sure at
this point.

No, the above are disk internal errors. Firmware, or you can say
hardware errors.


If you would like I can include as an attachment the results of the
GSmartControl test that contradicts what you say about the hardware.

Doesn't matter. It is your own hardware which is reporting errors. That
log above comes directly from inside the disk: smartctl just reads it,
doesn't generate it.

That doesn't mean that the error is fatal or permanent. I have disks
that once had hardware errors and they are still working fine many years
later. I don't know what that hardware error on your disk means. I just
say that your disk reported errors about the time you were doing the
backup and that could explain dd failing.


Plus, your disk is not a normal disk. This line, which I have seen twice
recently:

I/O size (minimum/optimal): 4096 bytes / 33553920 bytes

is very strange. The other chap can not boot from his disk, but he can
read/write to it.


Also, the drive is 6 months old from Apple as is the cord. Got news for
ya, Apple don't make junk that goes bad in 6 months. This worked fine in
the last install which was just days or weeks ago. Now, it is crap. So,
tell me more how this is on my end and worship this faulty software. I
am about on the verge of leaving SUSE, I'm sure you'd miss me... tired
of this blame game and offering little real help. IRC is about as useful
as tits on a boar too.

This is absurd. It is not a question of who blames who.
If you want to use Linux, you have to be prepared to work, and not
surrender that easily.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >