Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Re: [opensuse-factory] External Drive for a Backup - errors
Carlos E. R.:
On 2017-08-08 22:47, james wrote:


http://susepaste.org/43553632

There are hardware errors logged in the last hour.
What they mean I have no idea:

9 Power_On_Hours 0x0012 082 082 000 Old_age Always
- 7970

...

Error 22 occurred at disk power-on lifetime: 7970 hours (332 days + 2 hours)
When the command that caused the error occurred, the device was active or
idle.

After command completion occurred, registers were:
ER ST SC SN CL CH DH
-- -- -- -- -- -- --
84 51 a0 60 fd 00 03 Error: ICRC, ABRT at LBA = 0x0300fd60 = 50396512

Commands leading to the command that caused the error were:
CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
-- -- -- -- -- -- -- -- ---------------- --------------------
61 00 18 00 05 01 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 10 00 01 01 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 08 00 fd 00 40 00 00:04:35.217 WRITE FPDMA QUEUED
61 00 00 00 f9 00 40 00 00:04:35.213 WRITE FPDMA QUEUED
61 00 18 00 f5 00 40 00 00:04:34.481 WRITE FPDMA QUEUED


Well, a few weeks ago, this worked great, i mean great. Today and the last
few days, not at all. I am inclined to think it is not hardware since it
passed GSmartControl with flying colors. I think something is wrong in the
install. Something is missing or misconfigured. I probably either need to
Download TW ISO and go clean install or try another distro. Not sure at this
point.


< Previous Next >
Follow Ups