Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Re: [opensuse-factory] External Drive for a Backup - errors
  • From: Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx>
  • Date: Tue, 08 Aug 2017 14:20:11 +0200
  • Message-id: <2182441.00g1jpzW8e@tilia>
Dne úterý 8. srpna 2017 13:44:00 CEST, james napsal(a):
I have been trying for 2 days now to get one of the two external drives
I have to work for backups of my install.

My fdisk -l /dev/sdb yields this output: http://susepaste.org/41422947

I have been using the Backups gui program that I believe is provided by
MATE but I use KDE. The shortcut resides in the System option in the
Menu. I had a TW install a few days back and this worked perfectly for me.

I am again using TW, second install, both installs were upgrades. When I
use this Backups program, it throws an external window showing this:

http://susepaste.org/72088551

I have formatted both drives a few times to ext4. I used GSmartControl
on one for a 2 hour test and it was fine. Both drives are fine.

I believe something with duplicity or python is causing this issue but
i've no clue.

Duplicity requires several Python packages. If I remember correctly, I had to
manually install python-paramiko, python-pycrypto, python-ecdsa, might be
something else. After it duplicity worked correctly. I think, as it has many
possibilities, it doesn't have these packages as required.

--
Vojtěch Zeisek
https://trapa.cz/
< Previous Next >
Follow Ups
References