Mailinglist Archive: opensuse-factory (649 mails)

< Previous Next >
Re: [opensuse-factory] Lua 5.1 in Leap 42.3
Am 2017-08-01 um 10:19 schrieb Ludwig Nussel:
Maximilian Trummer wrote:
While digging into my issue with prosody on Tumbleweed, I found out that
you can't install it easily on Leap 42.3 either despite being an
official package.

Prosody wants Lua(API) = 5.1, but Leap's "lua51" package doesn't
advertise the fact that it provides this API.
The default "lua" package does ("provides: Lua(API) = 5.2").

So it seems to be just a small packaging mistake.

So nobody bothered to test it during beta phase when there was still
a chance to fix it for the release. Please file a bug report.

cu
Ludwig


Done:
https://bugzilla.opensuse.org/show_bug.cgi?id=1051626
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >