Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] 42.3: some problems found
On Wed, 2017-06-28 at 14:50 +0200, Carlos E. R. wrote:

Gnome:

Shotwell is too old. We get version 0.22.0, while the current version
is
0.26.2.


Age / version numbers are no driver for Leap! Functionality / bugs are
(and shotwell is a SLE package)

Cheers,
Dominique
< Previous Next >
Follow Ups
References