Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Running konsole remotely
  • From: Wolfgang Bauer <wbauer@xxxxxx>
  • Date: Wed, 28 Jun 2017 18:25:38 +0200
  • Message-id: <12290626.0jFfAatxes@amiga>
Am Mittwoch, 28. Juni 2017, 10:51:08 schrieb Roger Whittaker:
With recent Tumbleweed versions I find that a new konsole run this way
will become totally unresponsive for about 10 seconds the first time
that I do a tab complete in bash inside it.

Are you sure it is about 10 seconds, and not 25s? ;-)

This sounds like https://bugs.kde.org/show_bug.cgi?id=380974.

In short, that 25s delay happens for every KDE application that tries to
display a notification when no notifications service is running (or it cannot
be found because you run the application as different user or via ssh).
It's caused by changes in Plasma 5.10 and Frameworks 5.33.0, so doesn't exist
in 42.2 (or 42.3 for that matter).

If that is your problem, removing the file
/usr/share/dbus-1/services/org.kde.plasma.Notifications.service should "fix"
it (delete it or move it to a different directory, just renaming it won't
help).

There are two konsole bug reports that sound similar to your problem, and are
likely have the same cause as the abovementioned bug:
https://bugs.kde.org/show_bug.cgi?id=381115
https://bugs.kde.org/show_bug.cgi?id=380923

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References