Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] snd-virtuoso driver gives only one stereo channel
  • From: Knurpht - Gertjan Lettink <knurpht@xxxxxxxxxxxx>
  • Date: Wed, 28 Jun 2017 11:23:24 +0200
  • Message-id: <2769533.6QNi5iyd2P@knurphtlaptop>
Op woensdag 28 juni 2017 09:03:02 CEST schreef Jogchum Reitsma:
Op 27-06-17 om 21:39 schreef Jogchum Reitsma:
Hi,
My Asus Essence STX soundcard gives only one stereo channel. I very
much suspect the driver because:
- effect is both on headphones and speaker output
- if I swap the card with the same one in another pc, the effect is
the same, and in the other pc both cards work fine
Yesterday I had success re configuring the card in Yast (removing it,
then activating it once again), but on restart of the pc, the fault is
manifest again, and this time removing/re-activating does not help.
Re-installing the kernel (4.11.6-1-default) doesn't help either.
Driver is snd-oxygen-lib.ko.
Anyone any idea to tackle this?
Any help appreciated...
regards, Jogchum

Answering myself, I should add that this occurs on TumbleWeed, and that
the combination Xonar Essence/TW always worked (and before TW, on former
OpenSuse releases).
It is since one of the last snapshots that the problem occurs, but
Idon't know exactly which one; I upgrade more of less as soon as a new
snapshot arrives.

Again, any help appreciated!

Are you testing this from the desktop ? Does the phenomenon also exist for a
newly created user? Or it it already the case of you play a testsound from
Yast, or from the shell ( not as your regular user )

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups