Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Can't mount fat32 USB sticks anymore
  • From: Pierre de Villemereuil <flyos@xxxxxxxxxx>
  • Date: Mon, 26 Jun 2017 11:08:09 +1200
  • Message-id: <1779477.zGKMpgOgDd@flyosflip>
Hi,

The live USB (USB install in the case of openSUSE) were created using dd. They
were after that formatted using Gparted.

I guess it's a you say: Gparted is lazy (just as I am) and didn't wipe
everything clean (well, most likely because I didn't care to do it since it
worked "just fine").

Cheers,
Pierre.

Le lundi 26 juin 2017, 10:40:16 NZST Carlos E. R. a écrit :
On 2017-06-25 10:43, Andrei Borzenkov wrote:
25.06.2017 11:33, Pierre de Villemereuil пишет:

Let's just say this was a gigantic mess,

You successfully destroyed any possibility to investigate and fix it. Do
not complaint when you see it again next time ...

He has more sticks with that problem :-)

If you want to investigate, just burn an ISO image to a stick, then
partition and format as FAT. Oh, but we probably need to use the same
tools as he used for formatting. What did you use, Pierre?

To avoid this happening again, just write a hundred megabytes of zeroes
to the raw stick from its start to erase an ISO. Maybe 10 Mb suffices,
maybe 1 Mb.

I have seen this problem before.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups