Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Re: Acrobat Reader
One of the unexpected fallouts of installing that jumbo snapshot was
that the (inofficial) acroread package no longer works (I've removed the
old 32bit version and tried a newer 64bit build with the same result).
Starting the binary seems to hit some SEGV / NULL dereference after
dealing with a lot of font stuff and gtk-im. Does anyone have an idea
how to recover acroread?

I meanwhile installed AcroRead XI under Wine, but it isn't possible to
update it using the later patch packages. and it's cumbersome to use.
So I'd still like to recover functionality for the old Linux version if
at all possible.

One of the things I missed in the Linux programs was a true single page
mode, i.e. always showing one full page. It turns out that okular does
have that by now if you manage to find and deselect the "Continous"
option in the View menu.

Zathura has this as well, and it's very minimal with vim-like keybindings. I use it for presentations.

--
Aleksa Sarai
Software Engineer (Containers)
SUSE Linux GmbH
https://www.cyphar.com/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >