Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] User session keyring, etc
On 06/23/2017 03:56 AM, Roger Whittaker wrote:

$ ecryptfs-mount-private
Enter your login passphrase:
Inserted auth tok with sig [xxxxxxxxxxxxxxxx] into the user session keyring
mount: No such file or directory

Yes, I am seeing this. I booted to Tumbleweed. Then I logged in only
remotely (with "ssh" using public key authentication). And when I tried
"ecryptfs-mount-private", I got the same result.

Recent log entries that are probably related:
--- start of log entries ---
2017-06-23T09:09:18.387015-05:00 nwr8 kernel: [ 88.040088] Could not
find key with description: [49c0e2659c22a1f5]
2017-06-23T09:09:18.387025-05:00 nwr8 kernel: [ 88.040089]
process_request_key_err: No key
2017-06-23T09:09:18.387026-05:00 nwr8 kernel: [ 88.040090] Could not
find valid key in user session keyring for sig specified in mount
option: [49c0e2659c22a1f5]
2017-06-23T09:09:18.387027-05:00 nwr8 kernel: [ 88.040090] One or more
global auth toks could not properly register; rc = [-2]
2017-06-23T09:09:18.387028-05:00 nwr8 kernel: [ 88.040091] Error
parsing options; rc = [-2]
--- end of log entries ---

Have you considered filing a bug report?

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References