Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42.3: Only GTK apps start, all others segfault at startup
Larx composed on 2017-06-17 06:16 (UTC+0200):

Larx composed:
.
I have updated my Leap 42.2 to 42.3 (current version as of today).
...
I did two upgrade strategies. One was "zypper dup" from the running
system with the 42.3 repo enabled - only GTK apps start. I went back to
42.2, and tried again by updating with a bootable installation USB
stick. Agsin, only GTK apps start. No Qt, no Firefox, no Chrome...
.
I don't see any problem with your strategy. I have 6 42.3 installations that
originated as zypper dups of 42.2 or 13.1. Only one here originated from 42.3
devel media.

I didn't see you mention anywhere which WM/DE you use. On host big41 here, I
just did zypper up and then zypper dup on a 42.3 that was a new installation of
42.2/KDE3 originally in November, last updated previously about a month ago.
Nothing I tried crashes:

FirefoxESR 45
Firefox 51
FirefoxESR 52
SeaMonkey 2.46
SeaMonkey 2.48b1
Konsole
Gwenview (3)
File Commander/L
Avidemux3
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups