Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
[opensuse-factory] 42.3: systemd automount units do no longer remount after automatic unmount
This problem occurs with 42.3, but also with the latest systemd version
available in 42.2 (228-25.3.1)

I have NFS-shares mounted on the client with mnt-nfs.automount and mnt-
nfs.mount units respectively. In former systemd versions, this worked,
the shares mounted, unmounted and remounted without problem.

With the 42.2 228-25.3.1 version as well as with the version currently
in 42.3, the units mount once, unmount after some time, but then they
no longer remount. I have to restart the automount-service. Any process
trying to access the automount shares hangs until the restart.

In 42.2 I "solved" the problem by reverting to the previous systemd
version (228-15.1).

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages